www.3112.net > MyEClipsE 8.5需不需要再安装jDk和tomCAt,貌似我...

MyEClipsE 8.5需不需要再安装jDk和tomCAt,貌似我...

MyEclipse 8.5 有自带的 jdk 和tomcat ,所以无需在过多的下载jdk,tomcat然后去配置这些..但是为什么有人喜欢配置自己的jdk和tomcat呢原来在于,myeclipse如果用自己的jdk,我们知道myeclispe本来就很有插件,原本运行就很慢,所以如果用内置的jdk就会更慢了,所以一般都是习惯配置自己下载的jdkTomcat的话,自带的只是给你测试本机项目用的,并不是发布的tomcat ,所以一般我们都是喜欢用自己下载的tomcat,这样更能看出发布程序后有没有问题呀.

一般不用自带的自己安装一下JDK,TOMCAT吧再配置一下就成了.

-----------------------------------------------------------可以直接用my eclipse 8.5自带的,也可以重新配置,不用自带的.因为在做具体项目的时候,可能对jdk版本和tomcat版本有特殊要求,那么你就去重新配置.-----------------------------------------------------------

因为编程的时候感觉自带的jdk会出现一些问题……具体说不上啥问题,不过我觉得tomcat可以用自带的.5里面有自带的jdk和tomcat,配置好路径,但是jdk最好还是自己下载安装myeclipse 8

1:window-preferences-myeclipse-servers-选TOMCAT准以你的版本要选对,然后右面点enable,然后把你硬盘上面的服务器文件夹名添加进来,这样就整合好了2:在两排有图标的地方的第一排,有一个Deploy开头的,点它,project点它,把你需要部署的项目选上,然后add,这样就会在服务器上有这个文件了,以后想更新部署,就点Redeploy3:启动TOMCAT在第2部的那个图标的右面

看你装的TOMCAT是怎样的,TOMCAT有两种,一种是直接安装的,一种是解压缩的,如果是直接安装的,它需要在JDK安装成功的情况下安装的,TOMCAT5.0的版本支持JDK1.4的版本,如果TOMCAT是5.5的话,那就一定要JDK1.5的来支持

myeclipse自带JRE和Tomcat插件,可以不用再配,但是如果它自带的jre和tomcat不是你想要的版本,可以再重新配置.

JDK是必装的,整个编译环境都在那边.TOMCAT是JAVA的服务环境,需要指定JDK路径,你也可以换别的服务,如JBOSS等,如果你是程序员,还是装Tomcat吧,吃资源少.MyEclipse是IDE,需要指定前2个路径才能正常工作,IDE有很多,各有千秋吧,不过整体来说,感觉还是eclipse最好用.

一般安装没有问题的话,Service下是有tomacat的,卸载了重新装一次吧,估计安装过程中你取消了什么了.参考下吧

tomcat6.0,7.0在myeclipse里启动的时候都是红色字体

相关搜索:

网站地图

All rights reserved Powered by www.3112.net

copyright ©right 2010-2021。
www.3112.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com