www.3112.net > MyEClipsE2014自己装好了tomCAt7和8,结果运行的时候报错,服务器还无法启动,怎么

MyEClipsE2014自己装好了tomCAt7和8,结果运行的时候报错,服务器还无法启动,怎么

Myeclipse因为自带了JDK ,所以用它编译java代码就不用自己安装JDK了,但是如果你要运行web程序 , 还是要自己安装一个JDK,并且配置环境变量.如果以上说的 不是你出错的原因的话,请帖出错误信息来看看

是不是在myeclipse里启动了.然后单独也用tomcat启动了?不能同时的他们两个,只能启动其中的一个,你用shutDown.bat关闭了,再startup.bat试试

是不是端口号的问题啊 Could not contact localhost:8005.

jstl.jar包 拷到lib目录下试试.还有tomcat7可能有个bug 路径如果带空格貌似会报一些乱七八糟的错. 你可以把路径改一下.

MyEclipse中window->preference->+MyEclipse->+Application->+Tomcat->+Tomacat(5.x)->JDK看看这里的JDK和你MyEclipse中的是否一致.(有加号的点加号打开)不一样的话ADD一个就OK了

tomcat启动类org.apache.catalina.startup.Bootstrap.class里面没有发现main方法, 在tomcat安装目录下的lib文件里找到catalina.jar用解压缩软件就可以找到这个类.去网上下个新的tomcat用或者下载一个完整的catalina.jar放进去

tomcat配置错了.重新配置, 再window》preferences中 先配置jdk,然后配置tomcat

myeclipse 启动报错,是不是内存不够用了? 抽空把你所有的JDK 用成一样的,

可能是软件的问题.建议重新下载安装看看,myeclipse2017安装破解说明注意!下载包中有myeclipse 2017 ci8 windows在线安装包下载以及离线安装包下载,附破解文件,小编建议使用离线下载包进行安装.1、首先点击“myeclipse-2017-ci-

运行不了的原因是 你那个破解版里面没有tomcat的依赖包 没人用自带的那个tomcat的 自己下载一个吧 别在这上面浪费时间 下6或者7都比较稳定 天空软件:tomcat 6.030 链接在下面 http://www.skycn.com/soft/34802.html

相关搜索:

网站地图

All rights reserved Powered by www.3112.net

copyright ©right 2010-2021。
www.3112.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com