www.3112.net > ApAChE 用哪个版本

ApAChE 用哪个版本

  apache_2.2.4 + mysql_5.0.27 + php_5.2.0 + phpmya

  apache_2.2.4 + mysql_5.0.27 + php_5.2.0 + phpmya

哪个版本的都可以,看你程序要求,比较老的程序就配置5.2或5.3,5.4 比较新的可以使用7.0或

[企业回答] 

1. Apache是web服务器,Tomcat是应用(java)服务器,它只是一个servlet容器

基本都用的最新版 Apache2.217 php-5.2.17-Win32-VC6-x86

这里意思是说apache本身不提供已编译的安装包,只提供源码,如果你自己无法编译,可以选择下面这些官

mysql最新是5.7好吧我用php5.6mysql5.6Apache2.4

你们代码开发的时候用的哪个版本,就最好还用那个版本

保守点,一般用php 5.3或者php 5.4,开源的东西不要尝试最新的比较好,apache 2.0

不知道,不过我知道后盾人的教学视频不错,教学计划也很全面,也很系统

网站地图

All rights reserved Powered by www.3112.net

copyright ©right 2010-2021。
www.3112.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com