www.3112.net > linux liBphp5.so

linux liBphp5.so

libphp5.so是php5提供的,你还需要编译php5才能生成这个文件 你在php的configure的时候,加上: --with-apxs2=/usr/local/apache/bin/apxs 这样就会自动编译一个libphp5.so出来了.

需要下载个libphp5.so,网上有.可以管理员命令放到/usr/lib中

configure_php.sh #!/bin/bash ./configure \ --prefix=/png/php/7.0.0 \ --enable-opcache \ --enable-fpm \ --enable-pdo \ --enable-sockets \ --enable-exif \ --enable-soap \ --enable-ftp \ --enable-wddx \ --enable-pcntl \ --enable-soap \ --enable-bcmath \ --

php安装的最后一步make install时,我们会看到将动态链接库libphp5.so拷贝到apache2的安装目录的modules目录下,并且还需要在httpd.conf配置文件中添加LoadModule语句来动态将libphp5.so模块加载进来,从而实现Apache对php的支持.

安装php-apache包才会有

不是想修改源代码.是不是有不同的编译方法通过加参数可以得到必须小的库文件呢.原来的使用的是php-4.3.3.tar.bz2, 并且通过在 configure的时百候 --with-thttpd=`pwd`/../thttpd-2.21b 和 thttpd在一起生成一个库,但是现在发现有度一些安全上

安装教程1、小编带来的是ZIP解压缩版,无需安装,只需要将其解压缩然后放到需要的位置即可.2、进行验证.php5.6 http://www.3322.cc/soft/16618.html

无法加载这个文件:libphp5.so你是Linux的那个版本?

连接路由器正常的情况下,在浏览器的地址栏里输入这个,点击回车就可以了,但是 有的路由器是192.168.0.1

运行的提前是你需要lamp或者lnmp 就是说,你出了linux php 换需要有mysql apache,这些工作做完之后,需要把脚本放到www目录下(你虚拟主机配置的目录)然后访问才能看到结果

相关搜索:

网站地图

All rights reserved Powered by www.3112.net

copyright ©right 2010-2021。
www.3112.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com