www.3112.net > win7安装SQL2005时,ASP.NEt 版本注册要求 (警告) 怎么解决??

win7安装SQL2005时,ASP.NEt 版本注册要求 (警告) 怎么解决??

这个对 数据库的应用是没有影响的可以放心使用! 出现这个问题的原因是:

你好!不要管那么多,可以到网上搜索下ASP.NET的版本.输入即可.

如何将 .net2.0注册到IIS ,重新注册IIS 打开程序-运行-cmd:输入一下

看你电脑是32位操作系统还是64位操作系统,一般都32位操作系统,你可以选择安X86的

要先安装IIS,然后装vs,最后装sql

你需要先安装 IIS 和 framework2.0

其实我安装了这么多次SQL2005,警告完全可以无视。都可以安装成功啊!

网站地图

All rights reserved Powered by www.3112.net

copyright ©right 2010-2021。
www.3112.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com